The League of Extraordinary Packages

Our Packages:

Presented by The League of Extraordinary Packages

Getting Started

Uri functions

Uri parser

Uri schemes

Uri manipulations

Uri components

Uri Domain Parser

Upgrading Guide

Installation

System Requirements

You need:

Installation

$ composer require league/uri-components

Dependencies

Prior to version 1.4.0

Starting with version 1.4.0

The changes between dependencies was done to support PHP7.2+